Don't have Telegram yet? Try it now!
Flash ya no es compatible con Android a partir de KitKat, Puffin es la soluciĆ³n https://elandroidelibre.elespanol.com/2013/11/flash-ya-no-es-compatible-con-android-a-partir-de-kitkat-puffin-es-la-solucion.html