Don't have Telegram yet? Try it now!
http://blog.amit-agarwal.co.in/2010/02/04/packagekit-error-file-usrsharepackagekithelpersyumyumbackendpy-line-1215-in-_get_depends_not_installed-resolved/
PackageKit error File \"/usr/share/PackageKit/helpers/yum/yumBackend.py\", line 1215, in _get_depends_not_installed - Resolved