Don't have Telegram yet? Try it now!
http://blog.frankleonhardt.com/2015/installing-apache-2-4-with-php-on-freebsd-its-a-nightmare/
Installing Apache 2.4 with PHP on FreeBSD for Drupal 8. It's a Nightmare