Don't have Telegram yet? Try it now!
http://cellmobilephonespy.com/patch-alert-easy-to-exploit-flaw-in-linux-kernel-rated-high-risk/
Patch alert! Easy-to-exploit flaw in Linux kernel rated 'high risk'