Don't have Telegram yet? Try it now!
http://eitwebguru.com/plesk-error-the-extension-php-may-be-incorrect/
Plesk Error: The extension '.php' may be incorrect