Don't have Telegram yet? Try it now!
http://irfanhanafi.web.id/metasploit-framework-32-di-ubuntu-jaunty/
Install Metasploit Framework 3.2 di Ubuntu Jaunty