Don't have Telegram yet? Try it now!
http://securityspread.com/2013/08/29/apple-blocks-older-versions-java/
Apple blocks older versions of Java