Don't have Telegram yet? Try it now!
http://www.cyprich.com/2019/12/12/fixing-microsoft-net-compilers-is-only-supported-on-msbuild-v16-3-and-above-error/
Fixing "Microsoft.Net.Compilers is only supported on MSBuild v16.3 and above" Error