Don't have Telegram yet? Try it now!
http://www.linuxandubuntu.com/home/wp-maintenance-plugin-vulnerable-to-csrf-xss
WP Maintenance Plugin Vulnerable To CSRF - XSS