Don't have Telegram yet? Try it now!
https://alfredmyers.com/2017/11/24/warning-cs0618-device-os-is-obsolete-targetplatform-is-obsolete-as-of-version-2-3-4-please-use-runtimeplatform-instead/
warning CS0618: 'Device.OS' is obsolete: 'TargetPlatform is obsolete as of version 2.3.4. Please use RuntimePlatform instead.'