Don't have Telegram yet? Try it now!
https://blog.devoworx.net/2016/03/01/an-error-occurred-while-trying-to-load-a-required-component-please-ensure-that-the-following-prerequisite-component-is-installed-microsoft-exchange-webservices/
An error occurred while trying to load a required component. Please ensure that the following prerequisite component is installed: Microsoft Exchange WebServices