Don't have Telegram yet? Try it now!
https://brianchan.us/2013/12/30/need-pk-compat-v4-5-can-do-v2-1/
need PK compat. v4.5 (can do v2.1)