Don't have Telegram yet? Try it now!
https://brianchan.us/2018/04/17/pip-install-error-ssl-tlsv1_alert_protocol_version/
pip install error - [SSL: TLSV1_ALERT_PROTOCOL_VERSION]