Don't have Telegram yet? Try it now!
https://codeyarns.com/2015/02/24/cuda-error-gcc-4-9-and-up-are-not-supported/
CUDA error: gcc 4.9 and up are not supported