Don't have Telegram yet? Try it now!
https://dennis.gesker.com/2015/02/12/postgresql-9-4-on-ubuntu-14-04-trusty/
PostgreSql 9.4 on Ubuntu 14.04 (trusty)