Don't have Telegram yet? Try it now!
https://elbruno.com/2020/01/15/python-how-to-fix-error-could-not-find-a-version-that-satisfies-the-requirement-tensorflow-from-versions-none-on-windows10-tensorflow/
#Python – How to fix “ERROR: Could not find a version that satisfies the requirement tensorflow (from versions: none)” on #Windows10 #TensorFlow