Don't have Telegram yet? Try it now!
https://gbhackers.com/apache-struts-vulnerability/
New Apache Struts Vulnerability Allows Attackers to Take Control Over Web Servers