Don't have Telegram yet? Try it now!
https://gbhackers.com/blurtooth-vulnerabilit/
BLURtooth - A new Vulnerability Let Attackers to Overwrite the Authentication Keys