Don't have Telegram yet? Try it now!
https://gbhackers.com/critical-vulnerability-in-vlc-media-player-3-0-7-1-let-hackers-to-execute-arbitrary-code/
Critical Vulnerability in VLC Media Player 3.0.7.1 Let Hackers to Execute Arbitrary Code