Don't have Telegram yet? Try it now!
https://idus.com.ar/2019/06/18/minimo-de-api-23-para-idus-app-androd-6-marshmallow/
mínimo de API 23 para Idus App - Androd 6 Marshmallow -