Don't have Telegram yet? Try it now!
https://linuxgameconsortium.com/openttd-vulnerabilities-could-allow-remote-code/
OpenTTD vulnerabilities could allow remote code execution