Don't have Telegram yet? Try it now!
https://mixstersite.wordpress.com/2019/12/31/setuptools-with-testpypi-error-invalid-version-pep-440/
[Solved] Setuptools-SCM with TestPyPi, Error: HTTPError 400, invalid version PEP 440