Don't have Telegram yet? Try it now!
https://nishantrana.me/2018/10/29/solved-microsoft-sqlserver-dts-pipeline-componentversionmismatchexception-the-version-of-the-script-component-is-not-compatible-with-this-version-of-the-dataflow/
Solved - Microsoft.SqlServer.Dts.Pipeline.ComponentVersionMismatchException: The version of the Script Component is not compatible with this version of the DataFlow