Don't have Telegram yet? Try it now!
https://pinoyitsolution.com/2018/11/20/how-to-fix-error-openkm-needs-java-1-8-on-windows-10/
How to fix Error: OpenKM needs Java 1.8 on Windows 10