Don't have Telegram yet? Try it now!
https://que.com/resolved-flutter-requires-android-sdk-28-and-android-buildtools-28-0-3/
Resolved. Flutter requires Android SDK 28 and Android BuildTools 28.0.3