Don't have Telegram yet? Try it now!
https://rasoolirfan.com/2009/12/01/mozilla-firefox-inforss-extension-cross-context-scripting-vulnerability/
Mozilla Firefox infoRSS Extension Cross-Context Scripting Vulnerability