Don't have Telegram yet? Try it now!
https://shakaran.net/blog/2009/11/solucionar-error-con-subversion-missing-dependency-perluri-1-17-is-needed-by-package-subversion-1-4-2-4-el5_3-1-x86_64/
Solucionar error con subversion: Missing Dependency: perl(URI) >= 1.17 is needed by package subversion-1.4.2-4.el5_3.1.x86_64