Don't have Telegram yet? Try it now!
https://systemtek.co.uk/2019/01/poppler-objectdictlookup-denial-of-service-vulnerability-cve-2018-20650/
Poppler Object::dictLookup Denial of Service Vulnerability [CVE-2018-20650]