Don't have Telegram yet? Try it now!
https://systemtek.co.uk/2019/04/gnu-wget-buffer-overflow-vulnerability-cve-2019-5953/
GNU Wget Buffer Overflow Vulnerability [CVE-2019-5953]