Don't have Telegram yet? Try it now!
https://systemtek.co.uk/2019/05/buffer-overflow-vulnerability-in-whatsapp-voip-cve-2019-3568/
Buffer Overflow Vulnerability In WhatsApp VOIP [CVE-2019-3568]