Don't have Telegram yet? Try it now!
https://tvaraj.com/2014/04/24/the-heartbleed-bug-causes-vulnerability-in-the-openssl/
The Heartbleed Bug Causes Vulnerability in the OpenSSL