Don't have Telegram yet? Try it now!
https://unaaldia.hispasec.com/2000/10/importante-parche-obligado-para-usuarios-de-windows-9x-me-nt-2000.html
IMPORTANTE: parche *obligado* para usuarios de Windows 9x/Me/NT/2000