Don't have Telegram yet? Try it now!
https://unaaldia.hispasec.com/2001/11/vulnerabilidad-en-ws_ftp-server-v-2-03-y-anteriores.html
Vulnerabilidad en WS_FTP Server v.2.03 y anteriores