Don't have Telegram yet? Try it now!
https://unaaldia.hispasec.com/2006/01/vulnerabilidad-en-el-interprete-kjs-de-kde.html
Vulnerabilidad en el intérprete kjs de KDE