Don't have Telegram yet? Try it now!
https://unaaldia.hispasec.com/2006/11/vulnerabilidad-en-gnupg-calificada-de-obvia.html
Vulnerabilidad en GnuPG calificada de "obvia"