Don't have Telegram yet? Try it now!
https://veenstra.me.uk/2014/01/09/hyper-v-degraded-integration-services-upgrade-required/
Hyper-V - Degraded (Integration Services upgrade required)