Don't have Telegram yet? Try it now!
https://windtux.com/x11-hace-vulnerable-la-seguridad-en-los-paquetes-snap-de-ubuntu
X11 hace vulnerable la seguridad en los paquetes Snap de Ubuntu