Don't have Telegram yet? Try it now!
https://wptavern.com/a-plea-for-plugin-developers-to-stop-supporting-legacy-php-versions
A Plea For Plugin Developers to Stop Supporting Legacy PHP Versions