Don't have Telegram yet? Try it now!
https://wptavern.com/buddypress-2-8-will-bump-minimum-php-requirement-to-5-3
BuddyPress 2.8 Will Bump Minimum PHP Requirement to 5.3