Don't have Telegram yet? Try it now!
https://wptavern.com/critical-security-vulnerability-found-in-wordpress-slider-revolution-plugin-immediate-update-advised
Critical Security Vulnerability Found in WordPress Slider Revolution Plugin, Immediate Update Advised