Don't have Telegram yet? Try it now!
https://wptavern.com/critical-vulnerabilities-found-in-phpstorm-immediate-update-advised
Critical Vulnerabilities Found in PhpStorm, Immediate Update Advised