Don't have Telegram yet? Try it now!
https://wptavern.com/loginizer-plugin-gets-forced-security-update-for-vulnerabilities-affecting-1-million-users
Loginizer Plugin Gets Forced Security Update for Vulnerabilities Affecting 1 Million Users