Don't have Telegram yet? Try it now!
https://wptavern.com/wordpress-4-7-3-patches-six-security-vulnerabilities-immediate-update-advised
WordPress 4.7.3 Patches Six Security Vulnerabilities, Immediate Update Advised