Don't have Telegram yet? Try it now!
https://wptavern.com/wordpress-4-8-will-end-support-for-internet-explorer-versions-8-9-and-10
WordPress 4.8 Will End Support for Internet Explorer Versions 8, 9, and 10