Don't have Telegram yet? Try it now!
https://wptavern.com/wordpress-ends-support-for-php-5-2-5-5-bumps-minimum-required-php-version-to-5-6
WordPress Ends Support for PHP 5.2 - 5.5, Bumps Minimum Required PHP Version to 5.6