Don't have Telegram yet? Try it now!
https://wptavern.com/wp-super-cache-1-4-9-patches-multiple-xss-vulnerabilities
WP Super Cache 1.4.9 Patches Multiple XSS Vulnerabilities