Don't have Telegram yet? Try it now!
https://www.andreafortuna.org/cybersecurity/a-seven-years-old-remote-code-execution-vulnerability-affect-all-samba-versions-since-3-5-0/
A seven-years-old remote code execution vulnerability affect all Samba versions since 3.5.0!