Don't have Telegram yet? Try it now!
https://www.bitblokes.de/ab-ubuntu-19-10-keine-unterstuetzung-fuer-i386-mehr/
Ab Ubuntu 19.10 keine Unterstützung für i386 mehr