Don't have Telegram yet? Try it now!
https://www.bitblokes.de/xcom-2-systemanforderungen-fuer-linux-sind-veroeffentlicht/
XCOM 2 – Systemanforderungen für Linux sind veröffentlicht