Don't have Telegram yet? Try it now!
https://www.collaborationpro.com/exchange-2010-2013-2016-dont-install-net-4-7-2/
Exchange 2010/2013/2016* - Don't install .NET 4.7.2